OCPP Proxy Integration down.

Incident Report for Charge Amps

Resolved

The OCPP Proxy integrations are now all up and operational again.
We will continue to monitor the operations.
Posted Nov 07, 2023 - 16:07 CET

Monitoring

The OCPP Proxy has been redeployed with a solution to the outage.
Systems are currently starting up and the OCPP Proxy integrations will now start coming back online in steps.
Posted Nov 07, 2023 - 15:00 CET

Update

A new release, resolving the problem is currently being deployed.
The deployment process will takes some time, for which we appologize.
Posted Nov 07, 2023 - 13:02 CET

Identified

The issue has been identified and resolution is in progress.
Posted Nov 07, 2023 - 08:56 CET

Investigating

We are currently investigating the problem with out full attention.
Posted Nov 07, 2023 - 08:43 CET
This incident affected: Integration services (OCPP Proxy).