EAPI Cloud integration Downtime

Incident Report for Charge Amps

Resolved

A solution has been deployed bringing the operation of EAPI integration interface back to normal operation.
Posted Sep 14, 2023 - 17:18 CEST

Identified

The issue has been identified and a solution is currently rolling out.
Posted Sep 14, 2023 - 17:09 CEST

Investigating

We are cusrrently investigating the issue.
Posted Sep 14, 2023 - 17:01 CEST
This incident affected: Integration services (External API).