Disturbances in load balancing
Incident Report for Charge Amps
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 17:16 CET
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 17:16 CET
Update
The load balancer is now back to full operation.
Posted Feb 22, 2021 - 17:15 CET
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 16:50 CET
Investigating
We are currently experiencing some problems with the load balancing service that might result in delays before charging starts when the charger is in a load balanced installation.
Posted Feb 22, 2021 - 16:42 CET
This incident affected: CPMS Backend.