Chargepoint API maintenace
Incident Report for Charge Amps
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 15:43 CET
Investigating
Hello,

Chargepoint API (cpi.charge.space) will undergo maintenance due to underlying infrastructure upgrades, which ultimately will increase performance of the service. This may affect charger connectivity.

We apologize for any inconvenience this may cause. The service window will be between 15:00-15:30 (GMT+1)

Thank you for your understanding.
Posted Jan 09, 2023 - 14:56 CET
This incident affected: Integration services (Supplier API CAPI).