Some chargers connected via 4G appear as offline

Incident Report for Charge Amps

Resolved

This incident has been resolved.

A few number of chargers might still be offline and, according to Telia, might need a reboot to get back online.
Posted Sep 23, 2025 - 08:59 CEST

Update

There are still issues with some 4G connections, according to Telia (https://www.telia.se/support/felsokning-och-driftinformation):
Just nu förekommer störningar i mobilnätet på grund av ett tekniskt fel, vilket kan påverka samtal, sms och surf spritt över landet. Våra tekniker jobbar med högsta prioritet för att lösa detta så snabbt som möjligt.
Posted Sep 22, 2025 - 14:10 CEST

Monitoring

We are monitoring the situation. A possible workaround for affected users is to connect chargers via LAN or Wi-Fi.
Posted Sep 22, 2025 - 13:54 CEST

Identified

There are reports that our 4G provider have connectivity issues at the moment.
Posted Sep 22, 2025 - 13:52 CEST

Investigating

We are currently investigating this issue.
Posted Sep 22, 2025 - 13:52 CEST
This incident affected: Mobile Connectivity.