Connectivity problems for OCPP chargers
Incident Report for Charge Amps
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 13:58 CEST
Monitoring
Communication is back to normal.
We will continue to monitor the situation.
Posted Jun 17, 2024 - 11:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2024 - 11:31 CEST
Investigating
OCPP chargers are currently having problems connecting the CA Cloud CPMS.
We are investigating the issue.
Posted Jun 17, 2024 - 11:24 CEST
This incident affected: CPMS Backend.