Redeploy of OCPP proxy server

Incident Report for Charge Amps

Resolved

Deployment completed!
Posted Sep 12, 2022 - 13:28 CEST

Identified

We are rolliing out a bugfix that might increase response time for a few minutes
Posted Sep 12, 2022 - 13:14 CEST
This incident affected: Integration services (OCPP Proxy).