OCPP proxy service partly stopped
Incident Report for Charge Amps
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 12:00 CEST
Identified
We are working on identifying the problem and fixing it.
Posted Oct 04, 2021 - 10:00 CEST
This incident affected: OCPP Proxy Client.