Load balancer queue performance
Incident Report for Charge Amps
Resolved
This incident has now been resolved.
Posted Mar 01, 2021 - 17:45 CET
Identified
We are again experiencing performance issues in load balancing. Work is done both in scaling up the service and improving performance. We will keep you updated.
Posted Mar 01, 2021 - 16:29 CET
This incident affected: CPMS Backend.