Some measurement devices appear as offline

Incident Report for Charge Amps

Resolved

A malfunctioning server caused problems in communication between measurement devices and Cloud. Issue is now resolved, we appologize for any inconvenience this might have caused.
Posted Jul 04, 2025 - 17:10 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2025 - 16:23 CEST

Update

We are continuing to investigate this issue.
Posted Jul 04, 2025 - 15:12 CEST

Investigating

We are currently investigating this issue.
Posted Jul 04, 2025 - 15:11 CEST
This incident affected: CPMS Backend.