Connector toggle when schedule is active

Incident Report for Charge Amps

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 15:20 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2025 - 15:06 CET

Identified

An issue have been identified in the application that prohibits changing connector mode when a schedule is active, a solution for the issue is under way. Deletion of the schedule will allow the connector to be set to either on or off.
Posted Nov 26, 2025 - 14:57 CET
This incident affected: Charge Amps App.