Navigation issues in Partner portal due to Chromium update

Incident Report for Charge Amps

Resolved

It seems this issue have been resolved in the latest Chromium release.
Posted Dec 19, 2024 - 13:08 CET

Identified

Issue with Chromium is identified. We've implemented a workaround but it's not a 100% solution.
Posted Nov 25, 2024 - 09:48 CET

Update

Posted Nov 21, 2024 - 17:17 CET

Investigating

The Google Chrome browser has recently been updated, and now contains an error which causes web sites to show incorrectly. This affects our Partner Portal and causes issues with navigation and buttons. Microsoft Edge has the same issue as it uses the same underlying components as Google Chrome, i.e. Chromium.

Reloading the web site (Partner portal) sometimes solves the issue. For a stable workaround until Chromium has been fixed, an alternative browser that isn't built on Chromium can be used, for instance: Firefox.
Posted Nov 21, 2024 - 17:10 CET
This incident affected: Web Portals.