Issue with turning on/off Green Charging
Incident Report for Charge Amps
Resolved
Due to an internal system error users of mobile app was unable to turn Green Charging on/off.
Posted Sep 13, 2022 - 09:00 CEST