Production disturbances - CAPI and OCPP
Incident Report for Charge Amps
Resolved
The problem has now been resolved and validated.
All operations are back to normal state.
Posted Aug 22, 2023 - 14:05 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2023 - 12:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2023 - 12:01 CEST
Investigating
As a consequence of outages during last night, we are still having some lingering production issues.
This affects the visibility of charging session data in our web portals and external APIs as well as visibility of
communication logs towards the chargers.

Mitigation efforts and recovery is our main priority and is ongoing.
Posted Aug 22, 2023 - 11:10 CEST
This incident affected: Web Portals, Charge Amps App and Integration services (External API).