System disturbance, some chargers appear offline

Incident Report for Charge Amps

Resolved

The incident is resolved. There is a small number of chargers (<1%) that still can take some time to get online due to backoff timer in firmware. Less than 8% of chargers where affected.
Posted Dec 13, 2025 - 14:26 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2025 - 14:08 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 13, 2025 - 14:02 CET

Investigating

We are currently investigating this issue.
Posted Dec 13, 2025 - 13:31 CET
This incident affected: Integration services (OCPP Proxy) and CPMS Backend.