OCPP proxy disturbances

Incident Report for Charge Amps

Resolved

This issue was due to a communication problem with a customer's site. All working now again.
Posted Sep 13, 2022 - 11:11 CEST

Investigating

There are currently some issues with parts of the infrastructure.
Posted Sep 13, 2022 - 10:50 CEST
This incident affected: Integration services (OCPP Proxy).