Database
Incident Report for Charge Amps
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 16:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 15:59 CEST
This incident affected: Integration services (External API, OCPP Proxy) and Web Portals, Charge Amps App, Load Balancing.