CAPI LB down again
Incident Report for Charge Amps
Resolved
This incident has been resolved. CAPI LB is up running again.
Posted Feb 08, 2023 - 11:11 CET
Investigating
We are currently investigating this issue.
Posted Feb 08, 2023 - 10:27 CET
This incident affected: CPMS Backend.