Cloud Internal Queue maintenance
Incident Report for Charge Amps
Resolved
Maintenance complete.

Thanks once again for your patience.
Posted Dec 22, 2022 - 15:48 CET
Investigating
We expect possible disturbances towards connection of our Cloud Services as we are performing maintenance of our internal queue handling system.

This maintenance will cause restart of some services, which can result in temporary loss of connection. We apologize for any inconvencience this might cause and we will monitor this continuously. We aim to finish this by end of day.

Thank you for your understanding.
Posted Dec 22, 2022 - 13:44 CET
This incident affected: Integration services (OCPP Proxy, Supplier API CAPI) and CPMS Backend.