OCPP Charger communication outage
Incident Report for Charge Amps
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 13:47 CEST
Monitoring
The problem has been resolved and connectivity is restored.
We will continue to monitor the situation.
Posted Jun 26, 2024 - 12:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2024 - 11:34 CEST
This incident affected: CPMS Backend.