CAPI Chargers offline from CA Cloud

Incident Report for Charge Amps

Resolved

This incident has been resolved.

Quick summary:
The outage affected the communication between CA Cloud and CAPI charger.
Time of the outage was between 14:44 --> 16:12.
Posted Jan 15, 2024 - 18:01 CET

Monitoring

All chargers are back normal operation.
We will keep monitoring the status.
Posted Jan 15, 2024 - 16:40 CET

Identified

Systems are back and CAPI charger are reconnecting.
Posted Jan 15, 2024 - 16:21 CET

Investigating

Big outage on connection between CAPI chargers and CA Cloud.
We are investing.
Posted Jan 15, 2024 - 15:33 CET
This incident affected: CPMS Backend.