Status icon shows incorrectly for CAPI chargers in web portals

Incident Report for Charge Amps

Resolved

This incident has been resolved.
Posted Sep 18, 2024 - 16:09 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 12:19 CEST

Investigating

Chargers are functional, but the status icon for CAPI chargers currently show a red exclamation mark, the icon for "Error". This is believed to be a visual bug due to a release this morning.
Posted Sep 18, 2024 - 12:01 CEST
This incident affected: Web Portals.