Communication problems with some measurement devices
Incident Report for Charge Amps
Resolved
Our partner has deployed a fix that solves the issue. Everything is working as expected!

Have a great weekend!
Posted Oct 01, 2021 - 15:33 CEST
Identified
Due to a global certificate issue, the communication between some measurement devices and our cloud service has stopped working, causing them to be regarded as offline since yesterday.

We are working hard together with our partners to solve the problem as soon as possible.

For more information, see: https://techcrunch.com/2021/09/21/lets-encrypt-root-expiry/?guccounter=1&guce_referrer=aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS8&guce_referrer_sig=AQAAAMGH3Z73dMo1DEfirhBzXL0uQw59-lmazxQZpccQJ8MFZVaNUwlrPT3NzCy2MFimUCn_zdZ4pqVY49zuYCxOofqTGgOoF3L86qRftFxW8OZK8htjZCDaMBZkNstX_J668MRfuA9EEEEd3TRx-l4TrlvRYFBl_jLM42vmc6htIL63
Posted Oct 01, 2021 - 08:50 CEST
This incident affected: Load Balancer.