Missing measurements form third party

Incident Report for Charge Amps

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:35 CET

Monitoring

Currently we are noticing a lack of measurements from third party measurement devices. If you have one of those affected then you will experience your measurement device offline current limits from the load balancer. When the measurements from these third party devices begin to flow into our systems again it will return to measurement device online current limits.
Posted Jan 14, 2026 - 14:45 CET
This incident affected: CPMS Backend.