Intermittent failures trying to reach web portals

Incident Report for Charge Amps

Resolved

This incident has been resolved.
Posted Sep 18, 2024 - 16:09 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 12:55 CEST

Identified

This issue does not affect the user portal, http://my.charge.space/

If you manually enter the adress to other portals, please make sure to end the URL with a /
(otherwise the site can't be reached).
Posted Sep 18, 2024 - 11:57 CEST

Investigating

Some users are occationally/randomly unable to load the wed portals. Investigation ongoing.
Posted Sep 18, 2024 - 11:16 CEST
This incident affected: Web Portals.