Automatic reports not sent out

Incident Report for Charge Amps

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 10:23 CEST

Monitoring

We have identified an issue with the automatic reports which lead to some reports not being sent correctly. A fix has been implemented and verification is ongoing.
Posted Aug 21, 2025 - 16:38 CEST
This incident affected: CPMS Backend.